it-swarm-tr.com

Nasıl Joomla! bileşen çapraz uyumlu (J2.5 - J3.x)

Bir Joomla! 3.x bileşeni, Joomla! 2.5?

6
Adam B

Net bir cevap olamaz, ne tür bir uzantı yaptığınıza bağlıdır.

J3.x için ana geliştirme ve j2.5 üzerinde zaman zaman test, herhangi bir hata olup olmadığı ve uzantının beklendiği gibi çalışıp çalışmadığı - çoğu durumda iyi bir çözüm olmalıdır.

2
Fedik