it-swarm-tr.com

PHP Joomla 1.5'in çalıştıracağı maksimum sürüm nedir?

Onlar bu yıl yükseltmek istemiyorum eski bir Joomla 1.5 ile bir müşteri var ama onların Host sunucu yükseltmek istiyor. Listelenen min yerine Joomla 1.5'in çalıştıracağı php'nin maksimum sürümü nedir?

http://www.joomla.org/technical-requirements.html#footnote-1xPHP
Joomla! versions 1.5.15 and later are compatible with PHP 5.3.

5.3.10'da iyi çalışır mı? Ben 5.4 üzerinde kırmak olacağını tahmin ediyorum ama eski sürümleri test etmek için bir test makinesi inşa etmek zor buluyorum. Deneyimden daha fazla soru.

teşekkürler

4
tristanbailey

Joomla 1.5.14 veya aşağıda çalıştırıyorsanız, üzerinde çalışmayabilecek birkaç işlev ve/veya kod parçacığı olabileceğinden PHP 5.2'ye bağlı kalmalısınız PHP 5.3

Ancak, Joomla 1.5.15 veya yukarıda çalıştırıyorsanız, PHP 5.3 sürümüne yükseltme konusunda iyi olmalısınız. OpenID kitaplığını kullanıyorsanız, bu PHP 5.3 ile uyumlu olmayacaktır ve bu nedenle ya bir alternatif bulmanız veya PHP 5.2 ile yapışmanız gerekecektir.

Hangi PHP, MySQL ve Apache sürümleri hakkında daha fazla bilgi için Teknik Gereksinimler

1.5 serisinin son sürümü olan Joomla 1.5.26 sürümüne geçmenizi öneririm.

Bu yardımcı olur umarım

5
Lodder

Aynı PHP kurulum. Yapım aşamasında yeni bir J3 sitesi yanında bir Joomla 1.5.26 sitesi çalıştırıyorum. J1.5 sitesi PHP = 5.6 herhangi bir değişiklik yapmadan J1.5 sitesi sadece birkaç uzantı ile çok basit bir sitedir.

4
biltong

Joomla 1.5.24'ün PHP 5.5.9-1ubuntu4.17 üzerinde çalıştığını onaylıyorum. PHP-FPM uygun şekilde kuruldu. Web sunucusu nginx.Tüm özellikler düzgün çalışıyor gibi görünüyor.

3
Egeshi