it-swarm-tr.com

2.5 uzantısını 3.x sürümüne güncelleme kılavuzu var mı?

Biraz araştırdım ama henüz bir rehber bulamadım. Kontrol listesi olan bir şey harika olurdu.

2
Nick Weavers

Joomla 1.5 uzantısını Joomla 2.5'e uyarlamakJoomla Doc's ile ilgili bu iki geriye dönük uyumluluk makalesi kadar kapsamlı bir rehber olmasa da bize yardımcı oldu.

Güncellemesi

Nick ayrıca Joomla Doc olmayan bu makaleyi de buldu:

6
Craig

2.5 ve 3.x arasındaki olası geriye dönük uyumluluk sorunlarını açıklayan bir doc sayfası vardır. http://docs.joomla.org/Potential_backward_compatibility_issues_in_Joomla_3_and_Joomla_Platform_12.2

Orada bulunan kullanımdan kaldırılmış ve kaldırılmış yöntemlerden hiçbirini kullanmadığınızdan emin olun ve uzantı J3.x'de çalışmalıdır.

1
Bakual